Look for:

Our offer for

10.09.2018:

Investment center App - information for users of old Android versions

 
As of now the Erste Investment App is only compatible with devices running on Android 5.0 or higher. Older devices have "network error" displayed.
 
Due to the necessity of installation of the newest security certificates in the app, the Erste Investment App can no longer be used on older devices without extra efforts. The new certificates are not recognized by Android 4.x or older.
 
However, there is the possibility that you install the certificate directly on your device. Just download the certificate from the link below. Please be aware that the certificate then demands that the device is protected by PIN or password. Unlocking the screen by drawing a pattern or simple swiping is then no longer possible.



Accept

We use cookies and web analysis software to give you the best possible experience on our website. By continuing to browse this website, you consent for these tools to be used. For more details and how to opt out of these, please read our Data protection policy.

INFORMATION FOR PRIVATE CLIENTS / CONSUMERS

Any information, material and services regarding financial instruments and securities provided by Česká spořitelna/Erste Group/ or any of its affiliates (collectively “Erste Group“) on this and any linked website hereafter (jointly the “Websites“) shall be exclusively to investors who are not subject to any legal sale or purchase restrictions.

By agreeing to this hereto, the visitor entering this Websites confirms that has read, understood and accepted this Information and the Disclaimer